Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


<


AA

AB

AC

00

0a


01

RX_REFLEX_Transistors_USA_09_1959

02

RX_REFLEX_USA_RC_11_1958

<

14

RX_Superhet_USA_Transistors_RC_01_195

15

RX_Superhet_Transistor_USA_RC_09_1958

17

RX_Superhet_Transistor6_Novembre_1956

18

RX_Superhet_Transistor8_1957

19

RX_Superhet_Transistor9_1957

20

RX_Transistor_REFLEXE

21

Transistor out

22

RX Superhet_Transistor_1957

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

41


0
RX_Superhet_Standard

1
RX_BOBINAGES

2
RX_BOBINAGES_02

03

06

07

08

09

10

11

12

13

14

15

16

17

18

19

20

21

22

23
DETECTION_Double diodes

24

25

26

27

28

29

30

31

32

33

36

37

38


00

01

02

03

04

05

06
07

08

09

10

27

Cascode à Tubes

11

12

13

14

15

16

17

18

19

20

21

22

23

24

the news

25

26

27

28

29

30

31

32

33

26

28

26

27


Vu dans ... http://magazine-electro.blogspot.com/2013/07/amplificateur-cascode.html

Amplificateur cascode

amplificateur cascode est un circuit à deux étages constitué d'un amplificateur à transconductance suivi d'un amplificateur tampon. Le mot "cascode" a été l'origine de l'expression «en cascade à cathode". Ce circuit ont beaucoup d'avantages par rapport l'amplificateur en une seule étape comme, une meilleure isolation d'entrée de sortie, un meilleur gain, bande passante améliorée, impédance d'entrée élevée, impédance de sortie plus élevée, une meilleure stabilité, vitesse de balayage élevée, etc La raison derrière l'augmentation de la bande passante est l' la réduction de l'effet Miller. amplificateur cascode est généralement construite à l'aide FET (transistor à effet de champ) ou BJT (transistor à jonction bipolaire). Une étape sera généralement câblé en source commune / mode émetteur commun et l'autre étape sera câblé en base commune / mode émetteur commun.
Effet Miller.

Effet Miller est en fait la multiplication du drain à la source capacité parasite par le gain en tension. Le drain de source de la capacité parasite réduit toujours la largeur de bande et quand il est multiplié par le gain en tension de la situation est encore pire. Mulitiplication de capacité parasite augmente la capacité d'entrée en vigueur et comme nous le savons, d'un amplificateur, l'augmentation de la capacité d'entrée augmente le seuil inférieur de la fréquence, ce qui signifie une bande passante réduite. Effet Miller peut être réduite par l'ajout d'un étage tampon de courant à la sortie de l'amplificateur ou par l'ajout d'un étage tampon de tension avant l'entrée.
Amplificateur cascode FET.

Le schéma d'un amplificateur de Cascode typique utilisant FET est indiqué ci-dessus. L'étage d'entrée du circuit est un amplificateur à source commune à FET et la tension d'entrée (Vin) est appliqué à sa grille. L'étage de sortie est un amplificateur à grille commune FET qui est commandé par l'étage d'entrée. Rd est la résistance de drain de l'étage de sortie. La tension de sortie (Vout) est prise à partir de la borne de drain de Q2. Depuis la porte de Q2 est fondée, la tension de la source de Q2 FET et la tension de drain du FET Q1 sont organisées presque constant. Cela signifie que le T2 FET supérieur offre une faible résistance d'entrée pour les FET Q1 inférieurs. Cela réduit le gain du T1 FET inférieurs et par conséquent l'effet Miller obtient également réduite, ce qui se traduit par une bande passante accrue. La réduction du gain de la Q1 FET inférieur n'affecte pas le gain global parce que la Q2 FET supérieur compense cela. Le Q2 ​​FET supérieure n'est pas affecté par l'effet Miller, car la charge et la décharge du drain à la source capacité parasite est effectuée à travers la résistance de drain et de la charge et de la réponse en fréquence si affecté seulement pour des fréquences élevées (plus de la gamme audio) .

En configuration Cascode, la sortie est bien isolé de l'entrée. Q1 a la tension presque constante à la vidange et bornes de source tout en Q2 a une tension presque constante à sa source et bornes de grille et pratiquement rien pour se nourrir en retrait de la sortie vers l'entrée. Les seuls points ayant une importance sur le plan de tension sont les bornes d'entrée et de sortie et ils sont bien isolées par une liaison centrale de tension constante.
Circuit d'amplificateur cascode pratique.


Vu dans ... http://www.visionics.a.se/Cascode-Amplifier.aspx

CASCODE AMPLIFIER

Aim

To simulate a cascode amplifier circuit.

Components required

Transistor – BC107A (2), Resistor- RC05 (6), Capacitor- CC0805 (4), AC voltage source- VGEN (1), DC voltage source- VDC (1), Ground- SPL0 (4)

Circuit Diagram

Procedure

Draw the circuit diagram after loading components from library. Assign net names for connections wherever necessary. Preprocess the circuit by invoking Simulation --> Preprocess. Place waveform markers on input and output nodes. For placing waveform markers, select Tools --> Instruments --> set wave form Contents --> Voltage waveform --> Click on the required net and place the waveform marker. Run transient analysis after setting up required parameters.

To proceed with the simulation, the steps are as follows

Select Tools --> Components --> Component properties--> Change simulation parameters--> Click on the required component and change its values.

The values to be provided to the components are

Transistors : BC107A (2) (Click on the Set up Model of the Model Type. Click on Accept to get the default values assigned)

Resistors : 33k, 22k, 12k, 1.2k, 560 ohm, 330 ohm.

Capacitors : 15µF (3), 22µF

VDC/1 : 12V

VGEN : Select the source function as SIN and set its Properties as follows

VA (amplitude) : 100mV

FREQ (frequency) : 100Hz

For setting up simulation time and analysis types, select Simulation menu, choose Analysis. In the window pops up, select Transient analysis from tree view.

Enter following values:

Step : 100µ

Final time : 50m

Results : Select Waveform from drop down menu.

Click on Accept. Expand the Transient Analysis and select Waveform viewer, Select As Marked. Click on Accept. Select Transient Analysis. Run Analysis by clicking on Run button.

Result


F8EOZ » Blog Archive » Transceiver CW 20 m – Amplificateur IF CASCODE

Transceiver CW 20 m – Amplificateur IF CASCODE

Voilà un bon sujet d’étude ! Le montage cascode. Quelques composants courants. La réputation d’un bon comportement en HF. De quoi aiguiser ma curiosité ! Pour la petite histoire, le mot cascode provient du montage à tubes électroniques. Il est la contraction du montage en cascade d’un tube cathode à la masse et d’un tube grille à la masse.

1. Principales propriétés:

  • 2 transistors BJT, l’un en émetteur commun, l’autre, en cascade, en base commune,
  • haute impédance d’entrée,
  • haut gain en tension,
  • large bande passante due à la diminution de l’effet des capacités parasites (effet Miller).

2. Cahier des charges :

  • amplificateur sélectif à bande étroite accordé sur la fréquence de 10,24 MHz,
  • gain en tension maximum attendu 35dB,
  • pas d’ AGC, commande manuel du gain par potentiomètre,
  • 2 transistors courants 2N3904.

3. Méthode d’analyse
Je procède en 2 étapes, du simple au plus compliqué. Dans la première, je conçois le circuit fixe sans commande de gain. Dans la seconde j’ intègre la fonction de commande de gain.

Le schéma figure 1 ci-dessous montre le circuit à obtenir. Pour approfondir les techniques de polarisation du montage cascode, on se reportera utilement au document de Philippe Roux et à celui de Kenneth R. Laker, cités en référence.

Figure 1: Amplificateur IF CASCODE

Figure 1: Amplificateur IF CASCODE

4. Hypothèses de départ:

  • courant de collecteur Ic = 10mA, choisi arbitrairement avec l’intention de l’ajuster lors de la simulation, si nécessaire,
  • 1 résistance d’émetteur Re = 220 Ω de rétroaction stabilise le point de repos de la base et une résistance de collecteur Rc = 100 Ω stabilise la tension de repos du collecteur, ces valeurs sont choisies arbitrairement pour assurer la stabilité thermique du circuit sans trop dégrader le gain,
  • polarisation par pont de base, je pense qu’il est judicieux de prévoir un pont de base pour Q1 et un autre pour Q2, comme Q1 fixe le courant Ic, la polarisation de Q1 sera rendu variable pour obtenir la commande du gain, le pont de base de Q2 restera fixe,
  • gain β=300, le gain indiqué ici est celui du modèle SPICE utilisé, en pratique ceux que j’utilise ont un gain de 150 mesuré au multimètre, la résistance d’émetteur gommera la dispersion de ce paramètre,
  • résistance de sortie 50 Ω,
  • la tension Vcc = 13,8 V est la tension d’alimentation.

5. Analyse en régime continu

Le schéma figure 2 montre le circuit en régime continu. La bobine du transformateur est un court-circuit avec une résistance = 0,5 Ω (mesurée au multimètre) très faible, négligeable. Les condensateurs de découplage sont des circuits ouverts.
Tension collecteur émetteur : 2Vce = Vcc – Ic(Rc + Re) = 13,8 – 10(0,100 + 0,220) = 10,6 V.
Vce = 10,6/2 = 5,3 V.

Schéma 2: Amplificateur IF CASCODE en régime continu

5.1. Le transistor Q1 en émetteur commun

Il impose le courant Ic.
Tension de base: Vb1 = IcRe + Vbe = 10 . 0,220 + 0,7 = 2,9 V
Courant de base Ib1 = Ic/β = 10/300 = 33 uA
Dans le pont de pont de base on choisit habituellement un courant Ip1 = 10Ib1 < Ip1 < 20Ib1 soit Ip1 = 330 uA < Ip1 < 660 uA, par exemple 500 uA.
Dans les calculs suivants, les valeurs obtenues sont ajustées aux valeurs standards des composants.
R1 est traversée par le courant Ip1+Ib1 = (13,8 – 2,9)/0,533 d’où R1 = 20 K
R2 est traversée par le courant Ip1 = 2,9/0,500 = 5,6 K. Ces 2 résistances seront ensuite modifiées pour la commande de gain manuelle.

5.2. Le transistor Q2 en base commune

Ic2 = Ic1
Ib2 = Ib1
Tension de base: Vb2 = IcRe + Vce1 + Vbe = 10 . 0,220 + 5,3 + 0,7 = 8,2 V
R3 est traversée par le courant Ip2+Ib2 = (13,8 – 10 . 0,100 – 8,2)/0,533 d’où R1 = 8,2 K
R4 est traversée par le courant Ip2 = 8,2/0,500 = 16 K.

5.3. Simulation LTspice en régime continu

Le schéma figure 3 ci-dessous montre le circuit de simulation. R2 est en série avec la résistance Rgain qui permettra de commander le gain. Pour l’instant celle-ci est neutralisée en lui donnant une valeur négligeable Rgain=1 fΩ. Il n’est pas possible de lui donner une valeur nulle. LTspice refuse.

Figure 3: Simulation en régime continu

Figure 3: Simulation en régime continu

Les valeurs obtenues ci-dessous, sont très proches des valeurs calculées lors de l’analyse.

?
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
V(vcc):          13.8            voltage
V(c2):           12.7289         voltage
V(b2):           8.26864         voltage
V(c1):           7.55348         voltage
V(b):            12.768          voltage
V(e1):           2.16377         voltage
V(b1):           2.87897         voltage
Ic(Q1):          0.00980336      device_current
Ib(Q1):          3.19496e-005    device_current
Ie(Q1):          -0.00983531     device_current
Ic(Q2):          0.00977145      device_current
Ib(Q2):          3.191e-005      device_current
Ie(Q2):          -0.00980336     device_current
I(R1):           0.000546051     device_current
I(R2):           0.000514102     device_current
I(Re):           0.00983531      device_current
I(R3):           0.0005487       device_current
I(R4):           0.00051679      device_current
I(R5):           0.0103202       device_current
I(Rgain):        0.000514102     device_current

Download Télécharger les fichiers de simulation.

6. Analyse en régime variable

6.1. Le transformateur de sortie T1

L’amplificateur est chargé avec le transformateur sélectif T1. J’ai utilisé un tore T50-6 que j’avais en stock acheté chez kits and parts. Ses caractéristiques sont adaptées à cet usage:

  • Optimum Resonant Circuit Range for highest Q and lowest core loss : 3 MHz – 40 MHz
  • AL = 4 nH/tour2.

Le primaire est un circuit accordé sur la fréquence intermédiaire IF=10,24MHz. En choisissant 45 tours on obtient l’inductance primaire
L1 = 0,004*45*45 = 8,1 uH.
A la résonance XL = XC et Lω = 1/Cω
d’où C= 1/Lω2 = 1 / 8,1.10-6 * (2. π.10,24.106)2 = 30 pF. Ces valeurs me conviennent bien. Ce condensateur sera formé d’un fixe de 10 pF en parallèle avec un ajustable de 30 pF.

Le secondaire est obtenu simplement avec le rapport de transformation n = 5, soit 45/5=9 tours ce qui donne L2 = 8,1/5*5 = 0,324 uH. Le secondaire est chargé d’un diviseur capacitif adaptant la sortie à 50 Ω.
Si vous n’aimez pas ces calculs, utilisez mini tore calculateur.

6.2. Courbe de réponse en fréquences du circuit simulé avec LTspice

Le schéma figure 4 ci-dessous, montre la courbe obtenue avec les options suivantes:

  • simulation AC,
  • générateur d’entrée V2: AC Amplitude = 1 V,
  • accord de L1, capacité Cx=24 pF,
  • charge de L2, capacité Cy=100 pF, Cz=560 pF,
  • Rload=50 Ω.
Figure 4: Courbe de réponse en fréquences

Figure 4: Courbe de réponse en fréquences

Résultat:

  • fréquence f0 = 10,2466 MHz,
  • gain = 44 dB,
  • fréquences de coupure à -3dB, f1 = 10,189 MHz, f2 = 10,315 MHz,
  • bande passante Δf = 126 KHz,
  • coefficient de qualité Q = f0/Δf = 81.

Avec des composants réels les résultats seront inférieurs. Mais cela donne une bonne idée du fonctionnement du circuit.

Download Télécharger les fichiers de simulation.

6.3. Graphe des tensions et courants du circuit simulé avec LTspice

Le schéma figure 5 ci-dessous, montre les signaux obtenus avec les options suivantes:

  • simulation Transient, Stop Time 400us, Maximum Timestep 2.0ns
  • générateur d’entrée V2: SINE(0 0.1mV 10.240Meg)
  • autres paramètres inchangés.
Figure 5: Graphe des tensions et courants

Figure 5: Graphe des tensions et courants

Résultat:

  • tension du générateur d’entrée V(in) = 0,100 mVp,
  • tension d’entrée V(b1) = 0,050 mVp,
  • caractéristique d’entrée de Q1, ΔIb(Q1) = 0,9 uApp, ΔVbe(Q1) = 100 uVpp,
  • caractéristique de sortie de Q2, ΔIc(Q2) = 180 uApp, ΔVce(Q2) = 1,2 Vpp,
  • tension de sortie V(out) = 16 mVp,
  • amplification en tension = 160, gain = 44 dB.

Limite
Des essais ont été faits avec différentes valeurs de la tension d’entrée. Le signal de sortie est déformé a partir de 1 mVp délivré par le générateur d’entrée.

Download Télécharger les fichiers de simulation.

6. Commande manuelle de gain

6.1. Dispositif

J’ai choisi de disposer dans le circuit de polarisation de base, un potentiomètre monté en résistance variable, shunté en régime variable par un condensateur (voir schéma 1). La résistance talon R2 = 2 K en série avec le potentiomètre, assure le maintien de la résistance d’entrée.

6.2. Calcul

Pour avoir une grande latitude de réglage, j’ai opté pour un potentiomètre de 27 K qui, ajouté en série à la résistance fixe R2, donne une résistance totale de 29 K. En reprenant les éléments du point 5.1, je peux maintenant recalculer la nouvelle valeur de Ip1 et de R1.
Ip1 = 2,9 V/ 29K = 100 uA. Dans R1 circule Ip1 + le courant de base, d’où R1 = 10,9/0,133 = 82K.

6.3. Simulation LTspice en régime continu

Il s’agit de vérifier que le point de repos du circuit n’ a pas changé de manière significative. Ce que montre le tableau ci-dessous comparé à celui du point 5.3.

?
1
2
3
4
5
6
7
8
9
10
11
12
13
V(vcc):     13.8             voltage
V(c2):      12.7143          voltage
V(b2):      8.2568           voltage
V(c1):      7.54123          voltage
V(b):       12.7539          voltage
V(e1):      2.19494          voltage
V(b1):      2.91055          voltage
Ic(Q1):     0.00994455       device_current
Ib(Q1):     3.24343e-005     device_current
Ie(Q1):     -0.00997699      device_current
Ic(Q2):     0.00991217       device_current
Ib(Q2):     3.23811e-005     device_current
Ie(Q2):     -0.00994455      device_current

6.4. Graphe des tensions et courants du circuit simulé avec LTspice

Le schéma figure 6 ci-dessous, montre les signaux obtenus en faisant varier le potentiomètre de gain avec les options suivantes:

  • simulation Transient, Stop Time 400us, Maximum Timestep 2.0ns
  • générateur d’entrée V2: SINE(0 1mV 10.240Meg)
  • .STEP PARAM m 0.10 0.90 0.1
  • potentiomètre Rgain = m * 27K
  • autres paramètres inchangés.

La figure montre les signaux relevé pour m = 0.1, 0.5, 0.8

Figure 6: Graphe des tensions et courants

Figure 6: Graphe des tensions et courants

La figure 7 ci-dessous, montre le déplacement du point de repos avec la variation du potentiomètre de gain. La variation du gain ne suit pas linéairement la variation du potentiomètre. Pour m=0.1 le gain en tension G =20 dB, pour m = 0.5 G = 41,5 dB, pour m = 1 G = 44 dB.

Figure 7: Déplacement du point de repos en fonction du potentiomètre

Figure 7: Déplacement du point de repos en fonction du potentiomètre

Download Télécharger les fichiers de simulation.

7. Réalisation

7.1. Circuit imprimé

La photo 1 ci-dessous, montre le circuit réalisé sur une plaque d’époxy cuivrée simple face de 64 x 24 mm. Pour tracer le circuit j’applique la même méthode que celle utilisée pour les circuits précédents, simple et rapide. Après avoir nettoyé parfaitement la face cuivrée, je l’ enduis entièrement au gros feutre noir permanent. Ensuite, muni d’un réglet et d’une pointe à tracer je trace directement sur la face ainsi enduite, le quadrillage: 3 lignes de 8mm, 8 colonnes de 8mm. Nous obtenons ainsi 3×8 =24 îlots de 8x8mm. La pointe à tracer enlève l’encre. J’obtiens un tracé fin et parfait. Le circuit est plongé dans un petit récipient à peine plus grand que le circuit, contenant un dé à coudre d’eau tiède dans lequel sont dilués 6 grains de perchlorure. Le circuit est gravé en 15mn avec un minimum d’acide. Après l’avoir nettoyé parfaitement, le circuit est étamé immédiatement avec de la soudure et un fer très chaud pour empêcher l’oxydation du cuivre.

Photo 1: Circuit imprimé de l'amplificateur IF CASCODE

Photo 1: Circuit imprimé de l'amplificateur IF CASCODE

7.2. Composants

Le circuit ainsi gravé est fin et précis. Il est bien adapté aux composants CMS ou SMD 0805 et 1206 que j’utilise maintenant presque exclusivement. Le condensateur C4 est un petit trimmer céramique. Ces composants sont tous achetés sur Ebay qui offre dans ce domaine, un vaste choix (voir fournisseurs en marge) . L’étamage du cuivre permet de souder facilement ces petits composants. J’utilise pour les souder, un fer Weller WSP80 muni de la panne standard de 2mm. Le transformateur de sortie, calculée avec mini ring core calculator de DL5SWB est fait de 45 tours pour le primaire et de 9 tours pour le secondaire bobinés sur le primaire dans le même sens, de fil de Cu émaillé de 0,3 mm récupéré sur un ancien BCL. Les spires doivent être réparties sur tout le tore.

8. Test

8.1. Mesure des tensions continues smoke test

Vérifier les tensions base, collecteur et émetteur. Les valeurs sont conformes à la simulation.

8.2. Dispositif

Le circuit est relié directement au condensateur de sortie du filtre à quartz.
Générateur HF maison fournissant 0.5 mVp à F = 14.1 MHz connecté à l’entrée BNC (antenne).
Résistance de charge connectée en sortie de l’amplificateur = 50 ohms.

8.3. Résultat

Avec l’oscilloscope, échelle Y=10mV/cm, sonde atténuatrice 1:1, échelle X=0,5 us/cm loupe x5, la photo 2 ci-dessous, montre le signal obtenu en sortie Vout ≈ 40 mV pp et F ≈ 10MHz.

Photo 2: Signal de sortie de l'amplificateur IF CASCODE

Photo 2: Signal de sortie de l'amplificateur IF CASCODE


Amplificateurs à tubes de radio: l'étage préamplificateur avec montage cascode

 Nous reprenons ici quelques schémas qui utilisent deux tubes (généralement des triodes) dans un seul étage d'amplification.

Montage cascode

Le montage cascode était à l'origine utilisé pour amplifier les signaux haute fréquence dans les tuners (télévision et récepteurs FM). Mais ce montage peut également être utilisé pour amplifier les signaux audio, où il combine les avantages de la triode (souffle moindre) et de la pentode (gain plus élevé).

Le tube inférieur reçoit le signal à amplifier sur sa grille et transmet le signal amplifié au tube supérieur, qui est branché en montage à grille commune. Le signal à amplifier entre par la cathode tandis que la grille est maintenue à un potentiel fixe.

Nous allons diviser la tension d'alimentation de façon équilibrée sur chaque tube, donc 100V sur le tube inférieur, 100V sur le tube supérieur et 100V sur l'anode. La cathode du tube supérieur se trouve donc à 100V et notre diviseur de tension est rapidement calculé: R4 = 2.2MΩ, R2 = 1MΩ. Nous prenons 100kΩ pour R11 ce qui fixe également le courant dans l'ensemble à 1mA.

Nous reprenons notre graphique. Pour avoir un courant de 1mA avec une tension d'anode de 100V il nous faut une tension de grille d'environ -0.6V. La résistance de la cathode est ainsi calculée rapidement: R14 = 600Ω, R12 = 1MΩ. Le condensateur anonyme de découplage peut avoir une valeur de 0.22µF.

Combien va amplifier ce circuit? Faisons varier la tension sur la grille de -0.1 à -1.1V. La tension sur l'anode ne varie pratiquement pas, car elle est maintenue fixe par le tube supérieur. Le courant peut varier de 1.9mA à 0.6mA. Le second tube ne modifie pas ce courant, qui se retrouve donc sur l'anode. Avec un courant de 0.6mA nous avons une tension de 60V sur la résistance d'anode, avec un courant de 1.9mA nous avons une chute de tension de 190V. On obtient ainsi un taux d'amplification de 130×. Avec la résistance inférieure non découplée l'amplification est réduite à 100× environ.

Notez que l'amplification de puissance est plus élevée avec un tube à transconductance élevée (Gm), puisque la première triode amplifie le courant (la tension est fixe). Le second tube sert d'isolant entre l'entrée et la sortie et n'amplifie pas. Le tube ECC81 qui a un gain élevé (3.5mA/V) est ici mieux à sa place qu'un ECC83.

Refaisons le calcul avec ce tube, mais avec un courant de 5mA pour profiter au mieux des caractéristiques du tube (les courbes de ce tube se trouve à droite). Avec une tension de 100V, il faut polariser la grille à -0.5V. Faisons varier la tension de grille de 1V (de 0 à -1V), Nous avons un courant qui va de 3 à 8mA. Pour toujours avoir une tension de 100V aux bornes de la résistance anodique, nous devons utiliser une valeur de 22kΩ. Avec 3mA nous avons une tension de plaque (triode supérieure) de 234V (300 - 66V), avec un courant de 8mA nous avons une tension de 124V, soit une différence de 110V. L'amplification est environ la même, mais avec une impédance de sortie beaucoup plus basse.

Un avantage de ce circuit (par rapport à la pentode), c'est qu'il n'y a pratiquement pas de souffle, les électrons n'ont en effet pas à choisir entre la grille écran et l'anode. Un tel circuit peut être utilisé pour amplifier le signal d'un microphone ou d'un tourne disque à cellule dynamique.

Il n'y a pas d'influence du second tube sur le premier, il n'y a donc pas de capacité parasite entre l'entrée et la sortie. Cette construction était principalement utilisée comme étage préamplificateur dans les tuners des télévisions, mais on la retrouve également dans les syntonisateurs modernes, sous la forme d'un transistor mosfet à deux gates (rien ne se perd, rien ne se créé, tout se transforme, disait l'autre). L'absence de capacité perasite permet au montage d'amplifier des signaux de fréquence très élevée.

Tout comme avec une pentode, la résistance interne est plus élevée qu'avec une triode seule. Un tel circuit peut avoir tendance à osciller: un petit condenstateur de 5pF à 47pF entre l'anode (sortie) et la grille (entrée) élimine totalement les oscillations sans réduire les aigues (le condensateur est indiqué en rouge).

Un circuit cascode ou pentode est idéal pour commander l'étage déphaseur: avec sa résistance de cathode élevée, l'impédance d'entrée du déphaseur est très élevée.

-


Electro Magazine

Amplificateur cascode

amplificateur cascode est un circuit à deux étages constitué d'un amplificateur à transconductance suivi d'un amplificateur tampon. Le mot "cascode" a été l'origine de l'expression «en cascade à cathode". Ce circuit ont beaucoup d'avantages par rapport l'amplificateur en une seule étape comme, une meilleure isolation d'entrée de sortie, un meilleur gain, bande passante améliorée, impédance d'entrée élevée, impédance de sortie plus élevée, une meilleure stabilité, vitesse de balayage élevée, etc La raison derrière l'augmentation de la bande passante est l' la réduction de l'effet Miller. amplificateur cascode est généralement construite à l'aide FET (transistor à effet de champ) ou BJT (transistor à jonction bipolaire). Une étape sera généralement câblé en source commune / mode émetteur commun et l'autre étape sera câblé en base commune / mode émetteur commun.
Effet Miller.

Effet Miller est en fait la multiplication du drain à la source capacité parasite par le gain en tension. Le drain de source de la capacité parasite réduit toujours la largeur de bande et quand il est multiplié par le gain en tension de la situation est encore pire. Mulitiplication de capacité parasite augmente la capacité d'entrée en vigueur et comme nous le savons, d'un amplificateur, l'augmentation de la capacité d'entrée augmente le seuil inférieur de la fréquence, ce qui signifie une bande passante réduite. Effet Miller peut être réduite par l'ajout d'un étage tampon de courant à la sortie de l'amplificateur ou par l'ajout d'un étage tampon de tension avant l'entrée.
Amplificateur cascode FET.

Le schéma d'un amplificateur de Cascode typique utilisant FET est indiqué ci-dessus. L'étage d'entrée du circuit est un amplificateur à source commune à FET et la tension d'entrée (Vin) est appliqué à sa grille. L'étage de sortie est un amplificateur à grille commune FET qui est commandé par l'étage d'entrée. Rd est la résistance de drain de l'étage de sortie. La tension de sortie (Vout) est prise à partir de la borne de drain de Q2. Depuis la porte de Q2 est fondée, la tension de la source de Q2 FET et la tension de drain du FET Q1 sont organisées presque constant. Cela signifie que le T2 FET supérieur offre une faible résistance d'entrée pour les FET Q1 inférieurs. Cela réduit le gain du T1 FET inférieurs et par conséquent l'effet Miller obtient également réduite, ce qui se traduit par une bande passante accrue. La réduction du gain de la Q1 FET inférieur n'affecte pas le gain global parce que la Q2 FET supérieur compense cela. Le Q2 ​​FET supérieure n'est pas affecté par l'effet Miller, car la charge et la décharge du drain à la source capacité parasite est effectuée à travers la résistance de drain et de la charge et de la réponse en fréquence si affecté seulement pour des fréquences élevées (plus de la gamme audio) .

En configuration Cascode, la sortie est bien isolé de l'entrée. Q1 a la tension presque constante à la vidange et bornes de source tout en Q2 a une tension presque constante à sa source et bornes de grille et pratiquement rien pour se nourrir en retrait de la sortie vers l'entrée. Les seuls points ayant une importance sur le plan de tension sont les bornes d'entrée et de sortie et ils sont bien isolées par une liaison centrale de tension constante.
Circuit d'amplificateur cascode pratique.

Envoyer par e-mail BlogThis! Partager sur Twitter Partager sur Facebook Partager sur Pinterest
Article plus récent Article plus ancien Accueil

Messages les plus consultés

  • lire un schéma électronique et reconnaître des composants
    Liaisons entre composants Certains auteurs dessinent un rond, un carré ou un losange pour marquer une liaison entre deux lignes qui s...
  • Amplificateur cascode
    amplificateur cascode est un circuit à deux étages constitué d'un amplificateur à transconductance suivi d'un amplificateur tampon....
  • Schema La Théorie Des Bandes
    En physique du solide, la théorie des bandes est une modélisation des valeurs d'énergie que peuvent prendre les électrons d'un...
  • Schema Conducteurs Isolés Et Câbles Multiconducteurs
    Un conducteur isolé est constitué par un ensemble comprenant: Une âme conductrice. Une enveloppe isolante. Un câble multiconduct...
  • Schema L’audiomètre ou le testeur d’audience : Analyse et réalisation
    L’audiomètre est normalement utilisé en médecine pour mesurer le seuil d’audibilité des sons*. L’appareil que nous vous proposons dans cet...
  • Thermomètre digital en utilisant 8051
    Cet article est d'une simple 0-100 ° C thermomètre numérique avec 1 ° C résolution en utilisant 8051. Le circuit est basé sur cap...
  • Your child has created a Duolingo account.
    ...
  • Les circuits intégrés 555 et 556 : NE555
    Les circuits intégrés 555 et 556 sont des monostables de longue durée qui permettent la réalisation de temporisation allant de quelque...
  • شكراً لتسجيلك في Arabics x3 (tx3.arabics.travian.com)
    ...
  • schema capteur de débit
    C'est un dispositif qui transforme une grandeur physique en une grandeur exploitable, souvent de nature électrique. Le choix de l&#...
Thème Simple. Fourni par Blogger.
Ce site utilise des cookies provenant de Google pour fournir ses services et analyser le trafic. Votre adresse IP et votre user-agent, ainsi que des statistiques relatives aux performances et à la sécurité, sont transmis à Google afin d'assurer un service de qualité, de générer des statistiques d'utilisation, et de détecter et de résoudre les problèmes d'abus.En savoir plus OK


00

01
Convertisseur_20m_15m_10m_HAM_1966

02
Convertisseur_HAM_21MHz_RC_04_1961

03
Convertisseur_OC_USA_RC_12_1958

04

05

06

07

08

09

10

11

12

13

14

15

16

17

18

19

20

21

20

Convertisseur_x Mhz MOSFET FET

21

Convertisseur ECF801_21Mhz

21

RX_CONVERTISSEUR_GUILBERT

22

20

21

20

21

20

21


1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16
Convertisseur_7Mhz_455Hz

17

18

19

20

21

22

23

24

25

26

27


OSCILLATEUR CRISTAL

01

Oscillateur_OVERTONE

02 [image] <

Oscillateur_Turbes

03

OSCILLATEURS

04

05

06

07


FREQUENCE CB 27Mhz

FREQUENCE CB 27Mhz


HYBRYDE_CIRCUIT_1959_RC

MIXER HF

NEUTRALISATION


window['google_empty_script_included'] = true;